Multiple services affected

Major incident Web app Feed processing Mobile app endpoints
2025-06-12 16:45 EDT · 2 hours, 47 minutes

Updates

Resolved

Google Cloud appears to have resolved the issues that were impacting us. Some analysis services may be backlogged, but operations are otherwise normal.

June 12, 2025 · 19:32 EDT
Issue

SocialHP is experiencing multiple issues due to major outages at Google Cloud and other providers. We’re monitoring the situation and will provide an update when fully resolved.

June 12, 2025 · 16:45 EDT

← Back